SALE
Yealink T33G 4-Line POE Gigabit IP Phone

Yealink T33G 4-Line POE Gigabit IP Phone

Brand: Yealink
Yea-t33g - If you do not have PoE, you will need to purchase a separate Power Supply Unit.
4.230 Reviews
R 151.00R 158.48
🚚 Ships in 3-5 work days

Yea-t33g - If you do not have PoE, you will need to purchase a separate Power Supply Unit.

🛡️
Warranty
24-Month Limited Warranty.
↩️
Return Policy
Hassle-Free Exchanges & Returns for 7 Days.

Product Information

SKU72802856
Stock StatusIn Stock
Safe Checkout

Buy Now, Pay Later

Split your purchase into easy payments

Interest Rate0% Interest
Payment Period3 months
Sale Product - Fixed Term
  • 30% deposit then pay monthly - that's only R 45.30 upfront!
  • No interest - you only pay the product price
  • Quick approval - decision within 1-2 business days
  • Secure - ID verification required for your protection

Entry-level IP Phone with 4 Lines & Color LCD

This is a Power Over Ethernet (PoE) enabled device and, as such, is sold without a PSU. If you do not have PoE, you will need to purchase a separate Power Supply Unit.

Link to Purchase the PSU: https://www.takealot.com/yealink-psu-colour-psu-for-colour-screen-phones/PLID90367281

Please contact your Internet Service Provider to create a SIP Account

An entry-level color screen IP phone with high performance, Yealink SIP-T33G offers support for 4 lines and includes local 5-way conferencing. For its fashionable appearance as well as an extra-large 320x240-pixel color display with backlight, it brings a comfortable operation experience and a clear visual experience for users. Designed with a new, powerful chip, it greatly improves work efficiency. Additional features include a dual-port Gigabit Ethernet with integrated PoE, EHS35 support for Yealink wireless headset, and adjustable multi-angle stand support. These features allow the SIP-T33G to be a high-quality but cost-effective classic IP phone that maximizes productivity in both small and large office environments.

Key Features and Benefits

Stronger Performance, More Possibilities. Equipped with the powerful chip, the T3 series has a stronger computing ability and more upgraded functions, which ensure higher productivity and a smoother office experience. Due to great performance, the T3 series is capable of extending more services for different business demands.

Superior HD Audio, Better Communication

The Yealink T3 series provides distraction-free communications with industry-leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations. Classic Design, Practical Details Designed by Yealink's original team, the T3 series inherits the design concept of the Yealink IP phone family. The advanced design, including modern appearances and ergonomic details, enables an easier and friendlier operation experience for users.

All-in-One Platform, Convenient Management

Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost.

Yealink HD Voice

2.4" 320 x 240-pixel color display with backlight

Dual-port Gigabit Ethernet

PoE support

Opus codec support

Up to 4 SIP accounts

Local 5-way conferencing

Support EHS Wireless Headset

Unified Firmware

Support YDMP/YMCS

Stand with 2 adjustable angles

Wall mountable

Specifications

Audio Features

HD voice: HD handset, HD speaker

Smart Noise Filtering

Wideband codec: Opus, G.722

Narrowband codec: G.711(A/?), G.723.1, G.729, G.729A, G.726, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Call hold, mute, DND

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, SMS, and emergency call

Redial, call return, auto-answer

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set the date and 4-linetime manually or automatically

Dial plan

XML Browser, action URL/URI

Integrated screenshots

RTCP-XR, VQ-RTCPXR

Enhanced DSS Key

Directory

Local phonebook up to 1000 entries

Blacklist

XML/LDAP remote phonebook

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Hot-desking, voice mail

Flexible seating

Call park, call pickup

Executive and Assistant

Centralized call recording

Visual voice mail

Call recording

Display and Indicator

2.4" 320 x 240-pixel color display with backlight

16-bit depth color

LED for call and message waiting for an indication

Dual-color (red or green) illuminated LEDs for line status information

Wallpaper

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name and number

Screensaver

Power saving

Feature keys

4 line keys with LED

4-line keys can be programmed up to 12 paperless DSS keys (4-page view)

5 features keys: message, headset, redial, mute, hands-free speakerphone

6 navigation keys

Volume control keys

Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 2

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

Other Physical Features

Color: Classic Grey

Wall mountable

External Yealink AC adapter AC 100~240V input and DC 5V/600mA output

Power consumption (PSU): 2-3W

Power consumption (PoE): 3.5-5W

Dimension (WDHT): 212mm186mm146mm42mm

Operating humidity: 10~95%

Operating temperature: -10~50 C (+14~122 F)

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy

Auto-provision with PnP

Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Network and Security

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy is supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS webserver

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP for voice

Transport Layer Security (TLS)

HTTPS certificate manager

AES encryption for the configuration file

Digest authentication

OpenVPN, IEEE802.1X

IPv6

LLDP/CDP/DHCP VLAN

ICE

What's in the box
1 x Yealink SIP-T33G IP phone
1 x Handset with handset cord
1 x Ethernet Cable (1.5m CAT5E UTP Cable)
1 x Stand
1 x Quick Start Guide

Entry-level IP Phone with 4 Lines & Color LCD

This is a Power Over Ethernet (PoE) enabled device and, as such, is sold without a PSU. If you do not have PoE, you will need to purchase a separate Power Supply Unit.

Link to Purchase the PSU: https://www.takealot.com/yealink-psu-colour-psu-for-colour-screen-phones/PLID90367281

Please contact your Internet Service Provider to create a SIP Account

An entry-level color screen IP phone with high performance, Yealink SIP-T33G offers support for 4 lines and includes local 5-way conferencing. For its fashionable appearance as well as an extra-large 320x240-pixel color display with backlight, it brings a comfortable operation experience and a clear visual experience for users. Designed with a new, powerful chip, it greatly improves work efficiency. Additional features include a dual-port Gigabit Ethernet with integrated PoE, EHS35 support for Yealink wireless headset, and adjustable multi-angle stand support. These features allow the SIP-T33G to be a high-quality but cost-effective classic IP phone that maximizes productivity in both small and large office environments.

Key Features and Benefits

Stronger Performance, More Possibilities. Equipped with the powerful chip, the T3 series has a stronger computing ability and more upgraded functions, which ensure higher productivity and a smoother office experience. Due to great performance, the T3 series is capable of extending more services for different business demands.

Superior HD Audio, Better Communication

The Yealink T3 series provides distraction-free communications with industry-leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations. Classic Design, Practical Details Designed by Yealink's original team, the T3 series inherits the design concept of the Yealink IP phone family. The advanced design, including modern appearances and ergonomic details, enables an easier and friendlier operation experience for users.

All-in-One Platform, Convenient Management

Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost.

Yealink HD Voice

2.4" 320 x 240-pixel color display with backlight

Dual-port Gigabit Ethernet

PoE support

Opus codec support

Up to 4 SIP accounts

Local 5-way conferencing

Support EHS Wireless Headset

Unified Firmware

Support YDMP/YMCS

Stand with 2 adjustable angles

Wall mountable

Specifications

Audio Features

HD voice: HD handset, HD speaker

Smart Noise Filtering

Wideband codec: Opus, G.722

Narrowband codec: G.711(A/?), G.723.1, G.729, G.729A, G.726, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Call hold, mute, DND

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, SMS, and emergency call

Redial, call return, auto-answer

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set the date and 4-linetime manually or automatically

Dial plan

XML Browser, action URL/URI

Integrated screenshots

RTCP-XR, VQ-RTCPXR

Enhanced DSS Key

Directory

Local phonebook up to 1000 entries

Blacklist

XML/LDAP remote phonebook

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Hot-desking, voice mail

Flexible seating

Call park, call pickup

Executive and Assistant

Centralized call recording

Visual voice mail

Call recording

Display and Indicator

2.4" 320 x 240-pixel color display with backlight

16-bit depth color

LED for call and message waiting for an indication

Dual-color (red or green) illuminated LEDs for line status information

Wallpaper

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name and number

Screensaver

Power saving

Feature keys

4 line keys with LED

4-line keys can be programmed up to 12 paperless DSS keys (4-page view)

5 features keys: message, headset, redial, mute, hands-free speakerphone

6 navigation keys

Volume control keys

Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 2

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

Other Physical Features

Color: Classic Grey

Wall mountable

External Yealink AC adapter AC 100~240V input and DC 5V/600mA output

Power consumption (PSU): 2-3W

Power consumption (PoE): 3.5-5W

Dimension (WDHT): 212mm186mm146mm42mm

Operating humidity: 10~95%

Operating temperature: -10~50 C (+14~122 F)

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy

Auto-provision with PnP

Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Network and Security

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy is supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS webserver

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP for voice

Transport Layer Security (TLS)

HTTPS certificate manager

AES encryption for the configuration file

Digest authentication

OpenVPN, IEEE802.1X

IPv6

LLDP/CDP/DHCP VLAN

ICE

What's in the box
1 x Yealink SIP-T33G IP phone
1 x Handset with handset cord
1 x Ethernet Cable (1.5m CAT5E UTP Cable)
1 x Stand
1 x Quick Start Guide

More in VOIP